[SciPy-user] problems finding fftw

John Hunter jdhunter at ace.bsd.uchicago.edu
Tue Apr 13 10:15:41 CDT 2004


>>>>> "Pearu" == Pearu Peterson <pearu at scipy.org> writes:

    Pearu> Well, you seem to installing fftw-2.1.3 but the file
    Pearu> libfftw3.a, for instance, is of fftw-3.x. And at the moment
    Pearu> support for fftw-3.x is unimplemented in scipy.fftpack. So,
    Pearu> may be there is something wrong in your fftw building
    Pearu> script.

Oops, that was just a cut and paste from some old notes.  The
configure and make commands I posted are right but the version number
I posted was incorrect.  I built from fftw-3.0.1.  I'll try backing
down to the 2.x series and see if this helps.

John Hunter



More information about the SciPy-user mailing list