[SciPy-user] Weave problems

Bob.Cowdery at CGI-Europe.com Bob.Cowdery at CGI-Europe.com
Tue Aug 10 10:04:37 CDT 2004


Hi all,

I have a serious problem with Weave. I raised it before - the last time I
put some in-line code in but managed to work round it by compiling outside
the main application. I have now put some more in-line code in and I am back
to the same problem and can't seem to shake it off this time.

When I try to run my application two things happen. I get a stream of
exceptions -

Exception exceptions.RuntimeError: 'maximum recursion depth exceeded' in
<bound method module.__del__ of <win32 module '__eq__' (0 functions)>>
ignored

and then have to terminate my application with task manager. Having done
that I am left with wgnuplot.exe and gnuplot_helper.exe between them taking
100% CPU and I have to kill those off as well.
 
I don't use either of those programs, so where on earth are they coming
from. I don't even know where to start looking for this one and would really
appreciate some help.
 
Thanks
Bob
 
 
Bob Cowdery
CGI Senior Technical Architect
+44(0)1438 791517
Mobile: +44(0)7771 532138
bob.cowdery at cgi-europe.com <mailto:bob.cowdery at cgi-europe.com> 
 
 
 

*** Confidentiality Notice *** Proprietary/Confidential
Information belonging to CGI Group Inc. and its affiliates
may be contained in this message. If you are not a recipient
indicated or intended in this message (or responsible for
delivery of this message to such person), or you think for
any reason that this message may have been addressed to you
in error, you may not use or copy or deliver this message
to anyone else.  In such case, you should destroy this
message and are asked to notify the sender by reply email.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.scipy.net/pipermail/scipy-user/attachments/20040810/4b298b10/attachment.htm


More information about the SciPy-user mailing list