[SciPy-user] fftpack fails on cvs build (OSX)

Pearu Peterson pearu at scipy.org
Wed Feb 18 02:53:00 CST 2004



On Tue, 17 Feb 2004, Christopher Fonnesbeck wrote:

> Right, that would do it. This appears to work:
> 
> if sys.platform=='darwin':
>           
> 	opt.extend(["-Wl,-framework","-Wl,Python","-lcc_dynamic","-bundle"])

Thanks, it is in CVS now.

Pearu



More information about the SciPy-user mailing list