[SciPy-user] I need help ! URGENT

Arnd Baecker arnd.baecker at web.de
Thu Jan 8 14:30:58 CST 2004


Hi,

somehow this looks to me as if scipy was complied for a different
python version (but I might well be wrong ...).
Can you elaborate more on how you installed python
and scipy?

Arnd


On Thu, 8 Jan 2004, Rodrigo Vivi wrote:

> I'm a brazilian researcher working in a governmental  research center.
>
> I'm trying to use SciPy for the first time.
> This is the result:
>
> [vivi at lajinha vivi]$ python
> Python 2.3 (#2, Aug 31 2003, 17:27:29)
> [GCC 3.3.1 (Mandrake Linux 9.2 3.3.1-1mdk)] on linux2
> Type "help", "copyright", "credits" or "license" for more information.
> >>> from scipy import *
> /usr/lib/python2.3/site-packages/scipy_base/__init__.py:117: RuntimeWarning:
> Python C API version mismatch for module fastumath: This Python has API
> version 1012, module fastumath has version 1011.
>   import fastumath  # no need to use scipy_base.fastumath
> Segmentation fault
> [vivi at lajinha vivi]$
>
>
> I Can't remove Python 2.3 and install Python 2.2.
> What can I do?
>
>
> __________________________________________
>
> Rodrigo Vivi
> Computer Engeenier
> Cenpra - Centro de Pesquisas Renato Archer
> http://www.cenpra.gov.br
> __________________________________________
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user
>



More information about the SciPy-user mailing list