[SciPy-user] I need help ! URGENT

Pearu Peterson pearu at scipy.org
Thu Jan 8 07:59:37 CST 2004



On Thu, 8 Jan 2004, Rodrigo Vivi wrote:

> I installed  the python 2.3 with Mandrake Linux 9.2.
> So I downloaded SciPy-0.2.0_alpha_200.4161.linux2_py.tar.gz from www.scipy.org
> and I executed: 
> $ cd /usr/lib/python2.3/site-packages
> $ tar -zxvf /home/vivi/downloads/SciPy-0.2.0_alpha_200.4161.linux2_py.tar.gz
> 
> What more Must I do?
> 
> In somewhere I read that scipy need python 2.2 but I can't change python 
> version.

I suggest getting scipy from CVS and building it yourself.
Follow the instructions in INSTALL.txt.

Regards,
Pearu



More information about the SciPy-user mailing list