[SciPy-user] I need help ! URGENT

Arnd Baecker arnd.baecker at web.de
Thu Jan 8 15:02:13 CST 2004



On Thu, 8 Jan 2004, Rodrigo Vivi wrote:

> I installed  the python 2.3 with Mandrake Linux 9.2.
> So I downloaded SciPy-0.2.0_alpha_200.4161.linux2_py.tar.gz from www.scipy.org
> and I executed:
> $ cd /usr/lib/python2.3/site-packages
> $ tar -zxvf /home/vivi/downloads/SciPy-0.2.0_alpha_200.4161.linux2_py.tar.gz


Hmm, the build log indicates to me (but maybe I am wrong)
that Python-2.1.3  was used for the build.

> What more Must I do?

Honestly, I would recommend to build scipy from source,
at least that's what I always do.
(I will send you my sketchy notes on this privately).

Best,

Arnd



More information about the SciPy-user mailing list