[SciPy-user] Further to my last email

Gary Pajer pajer at iname.com
Sat Jan 24 13:51:02 CST 2004


> The version of PyThon I installed is 2.3.   So now any SciPy version
> compatible to this one exists?
>
> Junbin

The simplest way is to install the "Enthought Edition" of python 2.3 which
includes python 2.3 and a working scipy along with some other stuff.

Download from     http://www.enthought.com/

I don't know if it's necessary to uninstall your current python 2.3, but I
think I would to be cautious.

It is possible to compile scipy from source on Windows, but it's not a
trivial exercise.  I wouldn't recommend doing it until you have some reason
to need it.   I can send you some notes privately if you are interested.

-g





More information about the SciPy-user mailing list