[SciPy-user] bug in errorbars in gplt

Tikva Bonneh Tikva at israsrv.net.il
Thu Jul 15 12:07:38 CDT 2004


I am using errorbars in gplt and there is a line 
width = fac*(x[2]-x[1])

and if x has only two components I get index out of range. Is there going to be a downloadable version that includes a fix?

My problem in fixing it that I want to install my program in all the  sites that we are doing our experiments in, and it complicates the installation if I have to include a fix.  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.scipy.net/pipermail/scipy-user/attachments/20040715/9420fdd0/attachment.htm


More information about the SciPy-user mailing list