[SciPy-user] Re: plt problems

Stefan Seefeld sseefeld at art.ca
Wed Jun 23 15:47:38 CDT 2004


Hi Steve,

I'v seen the same problem. In my case I believe
the problem is due to the fact that I was using wxPython 2.5.x
which contains some API changes that make it incompatible with
scipy 0.3's plt wrapper. If you are using wxPython 2.5.x, too,
you may consider downgrading to 2.4 as that fixed the problem
for me.

It seems wxPython is following the convention of using impaired
version numbers to signify developmental versions, and thus
the scipy developers may decide to switch from wxpython 2.4
to 2.6 (once that is out), i.e. 2.5 will never be supported.

Regards,
		Stefan



More information about the SciPy-user mailing list