[SciPy-user] error: build/src/atlas321/fblas.pyf: No such file or directory

Jason Rennie jrennie at csail.mit.edu
Tue Jun 29 15:09:19 CDT 2004


On Mon, Jun 28, 2004 at 03:15:59PM -0500, Pearu Peterson wrote:
> Sorry, INSTALL.txt is a bit out-of-date. Use
> 
>   http://www.scipy.org/documentation/buildscipy.txt
> 
> I suggest using atlas 3.6.0 instead of 3.2.1. I.e. install
> 
>   atlas3-headers atlas3-sse2 atlas3-sse2-dev  

It spens more time working building stuff before crapping out, but it
still hits an error...

Any chance there's a debian package available?  I found Jose Fonseca's
repository, but that version of scipy (0.2.1) doesn't include the
lbgfsb code that I want to use.

Thanks,

Jason



More information about the SciPy-user mailing list