[SciPy-user] os x error on import

Bob Ippolito bob at redivi.com
Tue Mar 9 09:14:07 CST 2004


On Mar 9, 2004, at 3:30 PM, John Hunter wrote:

>>>>>> "Bob" == Bob Ippolito <bob at redivi.com> writes:
>
>
>     Bob> If you do otool -L on the extension that is failing, you can
>     Bob> see what it's linking to.
>
> Yep.  Several of the *.so files are linking against
> /System/Library/Frameworks/Python.framework/Versions/2.3/Python.
>
> Maybe I should just stop bucking the tide and go with the framework.

Yes, you should.  If you have a really good reason not to, I'd like to 
hear it :)

-bob





More information about the SciPy-user mailing list