[SciPy-user] os x error on import

John Hunter jdhunter at ace.bsd.uchicago.edu
Tue Mar 9 08:57:10 CST 2004


>>>>> "Bob" == Bob Ippolito <bob at redivi.com> writes:

    Bob> Yes, you should.  If you have a really good reason not to,
    Bob> I'd like to hear it :)

Well, I had already succeeded in getting VTK installed on my custom
python and that was a fair amount of work so I was hesitant to plow
that ground again.  But I know VTK will install reasonably well under
the framework so that's the route I'm going to take.

I just installed scipy under the framework w/o incident.  Thanks for
all the hard work getting that working properly.

JDH



More information about the SciPy-user mailing list