[SciPy-user] Problem when building scipy 0.3 for alpha OSF1

Pearu Peterson pearu at scipy.org
Wed May 19 09:17:08 CDT 2004



On Wed, 19 May 2004, Jean-Luc Menut wrote:

> Hello,
> 
> I hope i'm writing in the good mailing list.

Yes, that's a good one;-)

> I have a problem when I build  scipy on my alpha (unix : OSF1):
> 
> After the compilation of python 2.2.3, the installation of Numeric 22.0 
> and F2PY-2.39.235, i install the binary of atlas 3.4.1 (for OSF1 of 
> course). When  i run python setup.py build, there is a lot a compilation 
> but after a moment it's stop :
> 
> I have this error  message :
> 
> g++ -shared -expect_unresolved * build/temp.osf1-V5.1-alpha-2.2/vq_wrap.o 
                                ^^^
This 'star' is causing all the trouble: all files in the current directory 
(.txt files etc) are passed to g++. Could you find out where this 
'star' comes from? Can you build other extension modules than of scipy?

Pearu



More information about the SciPy-user mailing list