[SciPy-user] Problems installing on Suse 9.1

unangnamu bldrake at ieee.org
Thu Nov 4 14:12:49 CST 2004


I'm new to installing on a Linux system.

When I try to install the Numeric .rpm using YaST2, I
get a conflict error:

python-base not available

Has anyone seen this error before?

System:
Suse 9.1 Pro
Python 2.3.3-85
Dell Inspiron, 1GB RAM

Thank you,
Barry Drake



More information about the SciPy-user mailing list