[SciPy-user] Problems installing on Suse 9.1

tom fogal tfogal at apollo.sr.unh.edu
Thu Nov 4 15:30:13 CST 2004


 <20041104201249.71425.qmail at web202.biz.mail.re2.yahoo.com>unangnamu writes:
>When I try to install the Numeric .rpm using YaST2, I
>get a conflict error:
>
>python-base not available

Sounds like you haven't installed python first, and yast can't find the
package for some reason.

>Has anyone seen this error before?

Try installing python, python-dev, python-*, etc. and see if that
helps.

-tom



More information about the SciPy-user mailing list