[SciPy-user] Problems installing on Suse 9.1

Barry Drake bldrake at adaptcs.com
Thu Nov 4 17:05:47 CST 2004


Thanks Tom.

Python is installed and working fine.  I have other
packages working from the site-packages directory,
e.g., drPython.

I decided to ignore the error and let YaST install
Numeric.  I then installed scipy and from Idle
imported the packages.  Everything seems to be found
ok.

Are there some simple examples I can try to test the
installation?

Barry

--- tom fogal wrote:

> 
>
<20041104201249.71425.qmail at web202.biz.mail.re2.yahoo.com>unangnamu
> writes:
> >When I try to install the Numeric .rpm using YaST2,
> I
> >get a conflict error:
> >
> >python-base not available
> 
> Sounds like you haven't installed python first, and
> yast can't find the
> package for some reason.
> 
> >Has anyone seen this error before?
> 
> Try installing python, python-dev, python-*, etc.
> and see if that
> helps.
> 
> -tom
> 
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user
> 



More information about the SciPy-user mailing list