[SciPy-user] debian package versions...

Gerald Richter richter at hephy.oeaw.ac.at
Fri Oct 22 08:47:32 CDT 2004


just installed the new debian packages:

# dpkg -s python-scipy
Package: python-scipy
Status: install ok installed
Priority: extra
Section: python
Installed-Size: 44
Maintainer: Jos\uffff\uffff Fonseca <j_r_fonseca at yahoo.co.uk>
Architecture: all
Version: 0.3.2-1
...

# dpkg -s python-scipy-core
Package: python-scipy-core
Status: install ok installed
Priority: extra
Section: python
Installed-Size: 40
Maintainer: Jos\uffff\uffff Fonseca <j_r_fonseca at yahoo.co.uk>
Architecture: all
Version: 0.3.2-1
...

BUT:

$ ipython -p scipy

In [1]: scipy.__version__
Out[1]: '0.3.0_266.4239'

is this just about forgetting to set the right __version__, or is this a
bug in the package composition?


-- 

                              Gerald Richter
                        <richter at hephy.oeaw.ac.at>
                          phone: +43 1 5447328/27

                 Institute of high energy physics  (HEPHY)
                        http://wwwhephy.oeaw.ac.at/
                              Vienna/Austria



More information about the SciPy-user mailing list