[SciPy-user] Possibly Conflicts between Numeric3 and Numeric24.0

Travis Oliphant oliphant at ee.byu.edu
Tue Apr 19 13:18:04 CDT 2005


Nils Wagner wrote:

> Hi all,
>
> I have installed Numeric24.0 and Numeric3 via cvs. However, there 
> seems to exist some conflicts between them.
> Am I missing something ?


Note Numeric3 currently places code into scipy and makes your scipy 
installation unusable.

Please don't install Numeric3 if you still want to use scipy.

-Travis



More information about the SciPy-user mailing list