[SciPy-user] Possibly Conflicts between Numeric3 and Numeric24.0

Nils Wagner nwagner at mecha.uni-stuttgart.de
Tue Apr 19 13:28:13 CDT 2005


On Tue, 19 Apr 2005 12:18:04 -0600
  Travis Oliphant <oliphant at ee.byu.edu> wrote:
> Nils Wagner wrote:
> 
>> Hi all,
>>
>> I have installed Numeric24.0 and Numeric3 via cvs. 
>>However, there 
>> seems to exist some conflicts between them.
>> Am I missing something ?
> 
> 
> Note Numeric3 currently places code into scipy and makes 
>your scipy installation unusable.
> 
> Please don't install Numeric3 if you still want to use 
>scipy.
> 
How can I uninstall Numeric3 completely ?

Nils

> -Travis
> 
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user

  



More information about the SciPy-user mailing list