[SciPy-user] Pyhton2.4 and SciPy

Victor Reijs genietdev0 at iol.ie
Tue Aug 16 14:52:01 CDT 2005


Hello all of you,

On my Windows XP Pro SP2 I was not able to het a working scipy (0.3.2) 
with python 2.2 (crashing python) or python 2.3 (restarting python). I 
was only able to get it working with enthought package (2.3.3-1057).

All the best,

Victor

Howey, David A wrote:

> In my experience it only works with python 2.3 
> 
> -----Original Message-----
> 
>>From: scipy-user-bounces at scipy.net [mailto:scipy-user-bounces at scipy.net]
> 
> On Behalf Of Vincent Alcouffe
> Sent: 16 August 2005 10:55
> To: scipy-user at scipy.net
> Subject: [SciPy-user] Pyhton2.4 and SciPy
> 
> Hi all,
> I've one question regarding Python version 2.4 and Scipy module version
> 0.3.2.
> Does the Python 2.4 works well with scipy 0.3.2?
> Or is it needed to have Python 2.3.x in order to work with scipy 0.3.2?
> Thanks.
> -Vincent
> 
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user
> 
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user
> 
> 



More information about the SciPy-user mailing list