[SciPy-user] Re: SciPy - Python 2.4

Janet M. Swisher swisher at enthought.com
Wed Aug 17 10:55:45 CDT 2005


neil neilson wrote:

> Question re SciPy.
> Have downloaded and tried to install SciPy, no luck in doing so.
> Seems that it is for Python 2.3 and will not load with Python 2.4.
> How about updating SciPy to Python 2.4.
> This may be my error in loading or whatever.
> Not familiar with your posting procedures, please advise and send info 
> to:
> neilnln at hotmail.com

Hi Neil,

You may get more helpful informed responses if you post to the user 
mailing list, scipy-user at scipy.net. The most recent discussion on this 
topic indicated that SciPy works with Python 2.4 on Linux, but not on 
Windows. Perhaps others can give you more details, or suggestions on 
making it work.

-- 
Janet Swisher --- Senior Technical Writer
Enthought, Inc. http://www.enthought.com



More information about the SciPy-user mailing list