[SciPy-user] totally bogged down install on fedora core 4

Robert Kern robert.kern at gmail.com
Tue Dec 20 13:15:03 CST 2005


felis at Safe-mail.net wrote:
> Hi Ed,
> 
> thank you for pointing me in the right direction. I must say it is difficult when you start using this software to find which versions to use and what to do.   Probably more common with packages in transition. I'll try and remove previous attempts and install this version, but i'm not sure where succesful installation of scipy_core will leave me, is it the SciPy, or is it a prerequisite to Scipy? 

As the name suggests, it is a core subset of scipy that provides the array
object and some other basic functionality. What we call "full scipy" is
scipy_core plus the other subpackages like scipy.io and scipy.special.

> On OSX installation of scipy_core went okay it seems.
> Thanks, now hopefully on to the GA examples ...

Do you mean the genetic algorithms package? If so, then you should know that
that package has been moved to scipy.sandbox.ga and is not built by default. It
has not received much attention over the years and probably does not work
out-of-box.

-- 
Robert Kern
robert.kern at gmail.com

"In the fields of hell where the grass grows high
 Are the graves of dreams allowed to die."
  -- Richard Harter



More information about the SciPy-user mailing list