[SciPy-user] Mac installers for scipy, etc.

Chris Fonnesbeck fonnesbeck at gmail.com
Wed Dec 21 12:18:29 CST 2005


The new binaries posted (just now) are using gcc 3.3, rather than 4.0,
and so the number of test failures is greatly reduced.

As for the matplotlib error, I cannot replicate it. You might want to
post that error to the matplotlib user's list for help. Which Python
2.4 are you using? These were built with ActivePython 2.4.2 (though
they should work with any 2.4).

C.

--
Chris Fonnesbeck
Atlanta, GA



More information about the SciPy-user mailing list