[SciPy-user] Mac installers for scipy, etc.

Jaonary Rabarisoa jaonary at free.fr
Thu Dec 22 13:07:29 CST 2005


>
> I have built and installed scipy_core and scipy on my powerbook with
> gcc 4.0 without a hitch. A month ago this did not work, but appears to
> now. Let me know if it causes any problems for you.
>

Hi Chris,
I've tried to build scipy_core and scipy, also on my powerbook.  
scipy_core is correctly built but scipy failed. I have os x 10.4.3  
with xcode 2.2, gcc 4.0.1, Python 2.4.2 installed with fink, fftw  
installed with fink. I get an error with "-lcc_dynamic". With gcc  
3.4, the built and the installation work fine.



Jaonary,



More information about the SciPy-user mailing list