[SciPy-user] help upgrading / installing scipy.special

Kris Kuhlman kuhlman at hwr.arizona.edu
Mon Feb 7 13:58:26 CST 2005


Never mind. I figured it out. thanks.

Kris Kuhlman wrote:

>Hello,
>
>I don't have much experience with python; I am trying to get a program 
>running which uses a compiled fortran extension for calculating Bessel 
>functions as well as the SciPy libraries.  I have SciPy installed and I 
>did the tests listed on the website, they said it was OK, but this 
>program needs scipy.special (or at least this is where it hangs up when 
>I run it, there may be more SciPy dependencies I haven't run into), 
>which I don't appear to have installed.
>
>How do I add this? Do I uninstall the whole thing, and download the 
>Linux binaries? How do I install the Linux binaries available on the 
>scipy.org website? do I just copy them into the directory tree? The 
>files in the binary package don't correspond 1:1 with the files I have 
>in the same directories in my SciPy setup.
>
>I was hoping to get this working from binaries without having to install 
>atlas and blas, or do I need to rebuild it from source?  I am using 
>Fedora Core 2, I have python 2.3, numpy 23.3 and F2PY installed.
>
>Thanks.
>
>Kris
>
>_______________________________________________
>SciPy-user mailing list
>SciPy-user at scipy.net
>http://www.scipy.net/mailman/listinfo/scipy-user
>
>  
>



More information about the SciPy-user mailing list