[SciPy-user] wxpython

Howey, David A d.howey at imperial.ac.uk
Wed Jul 13 08:07:35 CDT 2005


>gui_thread is obsolete and has not been upgraded to handle the latest
wxPython. ipython has up-to-date threading 
>support.

I've just installed ipython. Seems okay, although I was getting to quite
like the look and feel of 'idle', particularly the way it hints at
syntax (like excel does) and also uses colours in the interpreter, and
links to its own editor. 

Dave



More information about the SciPy-user mailing list