[SciPy-user] Problem installing scipy on Gentoo amd64

Bill Dandreta wjdandreta at att.net
Fri Jul 15 08:44:13 CDT 2005


scipy compiles but fails during the test phase:

* Testing installation ...
/usr/local/portage/dev-python/scipy/scipy-0.3.2-r1.ebuild: line 
/usr/local/portage/dev-python/scipy/scipy-0.3.2-r1.ebuild: line 36: 
15712 Segmentation fault python -c "import scipy; scipy.test(level=1)"

Relavent(?) installed software:

USE="wxpython wxgtk1" emerge -p python wxGTK wxpython

dev-lang/python-2.3.5
dev-python/egenix-mx-base-2.0.5
dev-python/f2py-2.45.241.1926
dev-python/gnuplot-py-1.6
dev-python/numeric-23.7
dev-python/pygame-1.6
dev-python/pygtk-2.4.1
dev-python/pyopengl-2.0.0.44
dev-python/python-fchksum-1.7.1
*$PORTDIR_OVERLAY/dev-python/scipy-0.3.2-r1*
dev-python/wxpython-2.4.2.4
x11-libs/wxGTK-2.4.2-r3
x11-libs/wxGTK-2.6.1
*$PORTDIR_OVERLAY/sci-libs/acml/acml-2.6.0*
atlas3.7.10 compiled from source

Any suggestions?

Bill



More information about the SciPy-user mailing list