[SciPy-user] 'crashing' python

Brandon DuRette bdurette at enthought.com
Sat Jul 30 08:53:49 CDT 2005


Victor,

> What do I do wrong?


If you are not set on a specific version of Python, you could try 
installing the Enthought Python Distribution (Enthon).  It bundles 
Python, SciPy, and a bunch of other useful Python libraries into one 
neat installable package.  It's been pretty well tested and widely 
used.  The website is:

http://www.enthought.com/python/

Cheers,
Brandon



More information about the SciPy-user mailing list