[SciPy-user] Problems installing scipy with activepython 2.4

Howey, David A d.howey at imperial.ac.uk
Fri Jun 10 06:06:29 CDT 2005


Hi, 

I've downloaded the windows binary for scipy 0.3.2 and when I try to
install (I have activepython 2.4 already installed) it just bombs out
with the message 'Python version 2.3 required, which was not found in
the registry'.

Any ideas?

Thanks very much,
Dave



More information about the SciPy-user mailing list