[SciPy-user] Problems installing scipy with activepython 2.4

Robert Kern rkern at ucsd.edu
Fri Jun 10 06:46:23 CDT 2005


Howey, David A wrote:
> Hi, 
> 
> I've downloaded the windows binary for scipy 0.3.2 and when I try to
> install (I have activepython 2.4 already installed) it just bombs out
> with the message 'Python version 2.3 required, which was not found in
> the registry'.

As the download page notes, the Windows binaries are only for Python 
2.3.x and 2.2.x at this time. Extension modules are not compatible 
across minor releases ("minor" as in major.minor.micro).

-- 
Robert Kern
rkern at ucsd.edu

"In the fields of hell where the grass grows high
  Are the graves of dreams allowed to die."
   -- Richard Harter



More information about the SciPy-user mailing list