[SciPy-user] Problems with Scipy on OS X

Zhiwen Chong zhiwen.chong at elf.mcgill.ca
Sat Jun 11 13:04:42 CDT 2005


Hi Ali,

On 11-Jun-05, at 9:46 AM, Alimamy Bangura wrote:
> I have tried to install scipy on a clean install of OS X 10.3. I  
> have the full installation of the Developer tools and followed the  
> instructions at http://www.scipy.org/documentation/Members/ 
> fonnesbeck/osx_build.txt
>
> I seemed to have successfully installed all the components and I  
> then tried the scipy.test and got this.
> Fatal Python error: Interpreter not initialized (version mismatch?)
> Abort trap

This might help:
http://www.scipy.net/pipermail/scipy-user/2004-March/002661.html

Cheers!

Zhiwen



More information about the SciPy-user mailing list