[SciPy-user] bdist-rpm problem

Pearu Peterson pearu at scipy.org
Thu Mar 3 19:04:06 CST 2005



On Thu, 3 Mar 2005, Stephen Walton wrote:

> Hi, All,
>
> A week or so ago, I posted to matplotlib-users about a problem with 
> bdist_rpm.  I'd asked about python 2.3 on Fedora Core 1.
>
> It turns out there are two problems.  One is that even if one has python2.3 
> and python2.2 installed, bdist_rpm always calls the interpreter named 
> 'python', which is 2.2 on FC1.

Using `bdist_rpm --fix-python` should take care of this issue.

Pearu



More information about the SciPy-user mailing list