[SciPy-user] building scipy

Travis Oliphant oliphant at ee.byu.edu
Thu Nov 3 09:58:02 CST 2005


Jens Brandenburg wrote:

>hello again,
>
>  
>
>I use gcc-4.0.2_20050901-3, F2Py-2.45.241_1926, Python-2.3.5,
>IPython-0.6.15... Well, I hope this will take us a little further.
>  
>
I've heard of problems with gcc 4.0 and scipy 0.3.2.  You might want to 
use a different gcc.


>cheers
>
>Jens
>
>PS.: Maybe someone would like to explain to me what this scipy_core is all
>about?! Do I still need NumPy?
>
>  
>

I should be more clear.  You still need NumPy to use the older version 
of scipy.

The new scipy_core works with the new scipy (which is only available in 
a subversion server right now).

-Travis



More information about the SciPy-user mailing list