[SciPy-user] Build problems

Stephen Walton stephen.walton at csun.edu
Tue Nov 8 10:44:49 CST 2005


Dr. Seth Olsen wrote:

> I'm trying to build Sci-py on a Pentium M machine running Fedora core 
> 4 with gcc v.4.0.1 and python 2.4.1. I have already installed atlas, 
> atlas_lapack, fftw, f2py etc. in their latest incarnations as visible 
> on the Fedora.org <http://Fedora.org> rpm site via yum.

At a wild guess, I'd suspect that the f2py being distributed at 
fedora.org is old.  Are you building "old" or "new" Scipy?



More information about the SciPy-user mailing list