[SciPy-user] Building on 64 bit machines

Franco Saliola saliola at gmail.com
Thu Nov 17 18:20:05 CST 2005


On 11/11/05, Travis Oliphant <oliphant at ee.byu.edu> wrote:
> Franco Saliola wrote:
>
> >Hello.
> >
> >I am having some trouble building SciPy on a 64 bit machine. Actually,
> >after changing a bunch of flags I got it to build, but I am getting an
> >errors for scipy.test(level=1). The test returns,
>
> Which SciPy are you talking about?   The new scipy or the old scipy.
>
> To be honest, I don't know if the old scipy ever worked on 64-bit machines.
>
> The new scipy should build fine on 64-bit machines.

Thanks for the email Travis. But I can't get new scipy to work. In
following the instructions on the Build New SciPy website,

http://www.scipy.org/documentation/buildnewscipy.txt

I get an error message when I try to download the newcore branch of scipy_core,

 URL 'http://svn.scipy.org/svn/scipy_core/branches/newcore' doesn't exist.

I'm not sure which instruction I should be following.

Thanks for you help,
Franco

--



More information about the SciPy-user mailing list