[SciPy-user] Building on 64 bit machines

Travis Oliphant oliphant at ee.byu.edu
Fri Nov 18 15:48:30 CST 2005


Franco Saliola wrote:

>On 11/18/05, Franco Saliola <saliola at gmail.com> wrote:
>  
>
>>Travis suggested:
>>
>>    
>>
>>>Update your tree and try again.  You caught it in the middle of changes.
>>>      
>>>
>>That's funny. :-)
>>    
>>
>
>And that did it. I can now install the new scipy on a 64 bit machine.
>
>I even got the OLD scipy to install with Arnd Baecker's instructions
>and Travis's note.
>
>Now on to installing matplotlib... .
>
>  
>
Be sure to install Numeric 24.2 for now, as well, as matplotlib does not 
yet recognize scipy core arrays natively.

Anybody want a nice, helpful project.  Convert matplotlib to work with 
scipy core directly (no need for the numerix layer). 

-Travis



More information about the SciPy-user mailing list