[SciPy-user] Multiple versions of functions ?

Travis Oliphant oliphant at ee.byu.edu
Mon Nov 21 21:34:33 CST 2005


The binary version of scipy will not work with the svn version of 
scipy_core (new version of C-API for scipy-core).  So, I would not try 
it with anything but the binary version of scipy core available.

First wipe everything clean.

Either download and install the version of scipy core on the numpy 
sourceforge project and then the binary version of scipy from the scipy 
sourceforge project

or

get the SVN versions of both and install them one after the other.

scipy_core is

http://svn.scipy.org/svn/scipy_core/trunk

full scipy is

http://svn.scipy.org/svn/scipy/trunk

Good luck.

-Travis



More information about the SciPy-user mailing list