[SciPy-user] newscipy

balky vbalko at gmail.com
Tue Nov 22 06:06:09 CST 2005


hello,

i want to try install newscipy on my win machine. First is needed to 
install scipy_core 0.6.2, then scipy 0.4.3.  But what about numpy - is 
numpy 24-2 needed to working with scipy correctly?

thanks



More information about the SciPy-user mailing list