[SciPy-user] Consequenses of SciPy Core 0.4 ?

christophe grimault christophe.grimault at novagrid.com
Mon Oct 3 04:29:06 CDT 2005


Le vendredi 30 septembre 2005 à 08:32 -0600, Travis Oliphant a écrit :
> christophe grimault wrote:
> 
> >Hi Travis,
> >
> >Does the new scipy core means that, at least on unix, we won't have to
> >build and install Numeric anymore ? 
> >
> >  
> >
> Right, scipy core replaces Numeric. 
> 
> Now, you still need to get scipy core built and installed.  Which 
> version of UNIX are you running?
> 
> -Travis
> 
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user

I use linux Fedora Core3, with python 2.4, Scipy 0.3.2 and
boost_1_33.

Chris



More information about the SciPy-user mailing list