[SciPy-user] Re: Problems Installing SciPy on OS X 10.4.2

Brendan Simons brendansimons at yahoo.ca
Tue Oct 4 00:49:42 CDT 2005


Thanks for the instructions David.  I wouldn't have been able to  
figure out these tricks, but with your information, I'll try to build  
Scipy myself this week.
Is anyone (with more skills than me) interested in building a  
bdist_mpkg installer, or is it still premature?  (http:// 
undefined.org/python/py2app.html#bdist-mpkg-documentation)

-Brendan

On 3-Oct-05, at 7:25 PM, David Shupe wrote:

> I was able to install SciPy from svn last Thursday (Sep 29) on a new
> system with OS X 10.4.2 and XCode 2.  I didn't use the stock Python
> because it doesn't have readline support.  I wanted to have
> matplotlib and IPython in addition to SciPy, and couldn't get
> matplotlib working using Fink.  If you are willing to use a different
> Python, here are the steps I followed:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.scipy.net/pipermail/scipy-user/attachments/20051004/bf9eee22/attachment.htm


More information about the SciPy-user mailing list