[SciPy-user] installation on fedora core 4

Ryan Krauss ryanlists at gmail.com
Mon Oct 10 09:24:13 CDT 2005


I have ATLAS from Fedora Extras.  Where did you get the scipy rpm from?
I tried:
[root at localhost downloads]# rpm -i scipy_core-0.4.0-1.i586.rpm
error: Failed dependencies:
        python-base >= 2.4 is needed by scipy_core-0.4.0-1.i586

The rpm was from
http://rpm.pbone.net/index.php3/stat/4/idpl/2250851/com/scipy_core-0.4.0-1.i586.rpm.html

Any other thoughts?

I also updated to gcc-4.0.2 based on another email to this list and am
still getting the error I posted earlier.

Ryan

On 10/10/05, Morgan Hough <morgan.hough at gmail.com> wrote:
> Ryan,
>
>  There is an ATLAS rpm in Fedora Extras now as well as a src.rpm if you want
> the best optimization. Once I installed that it was easy to install
> scipy_core4beta from src.rpm. I haven't tried it yet but I assume building
> an rpm from SciPy 0.3.2 will work as well.
>
>  If you find a repo do let me know:)
>
>  Cheers,
>
>  -Morgan
>
> On 10/10/05, Ryan Krauss <ryanlists at gmail.com> wrote:
> >
> > I have recently installed fedora core 4.  What is the easiest way to
> > get scipy installed for python 2.4?  I ran fedora core 3 for a while
> > and had to go through a bit of pain to get scipy installed (building
> > ATLAS from source and other things).  Is there an easier way to get a
> > fairly recent version?  Can I add a repo to yum?
> >
> > Thanks,
> >
> > Ryan
> >
> > _______________________________________________
> > SciPy-user mailing list
> > SciPy-user at scipy.net
> > http://www.scipy.net/mailman/listinfo/scipy-user
> >
>
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.net
> http://www.scipy.net/mailman/listinfo/scipy-user
>
>
>



More information about the SciPy-user mailing list