[SciPy-user] Windows Binaries for Python 2.4

Robert Kern rkern at ucsd.edu
Mon Oct 17 15:50:58 CDT 2005


Vlado Balko wrote:
> Hello,
> 
> I tried to install scipy core 0.4.2 from windows binaries. Installation 
> was succesfull. Then I tried some examples but I failed. It was no 
> problem to import module
> 
> from scipy import *
> 
> but when I tried to import gui_thread or called optimize traceback comes 
> up. Is there some installation guide to scipy core? from sources or not? 
> What prerequisities is needed when installing from binaries? I`m using 
> python 2.4.2

scipy_core does not contain gui_thread or scipy.optimize.

-- 
Robert Kern
rkern at ucsd.edu

"In the fields of hell where the grass grows high
 Are the graves of dreams allowed to die."
  -- Richard Harter



More information about the SciPy-user mailing list