[SciPy-user] newscipy: linalg.iterative?

Travis Oliphant oliphant at ee.byu.edu
Wed Oct 26 12:38:02 CDT 2005


Giovanni Samaey wrote:

>Hi all,
>
>i have (successfully?) installed newcore and newscipy from svn.
>I get no compile or install errors, but I experience two problems:
>
>1) can't run the tests:
>errors along the lines of
>!! FAILURE importing tests for  <module 'scipy.xxx.foo' from 
>'scipy/xxx/foo.pyc'>
>  
>
Nobody responds to this error because it is not an error.  It is just 
noise reminding us that there are no tests written yet for that module.  
The wording could be changed, possibly.

>2) scipy.linalg.iterative appears not to be there (it was in a previous 
>version).
>has this been removed, permanently or temporarily, or did I make an 
>install mistake of some kind (e.g. forget to check out something.)
>  
>

It's there on my system.   What leads you to say it is not there?

-Travis



More information about the SciPy-user mailing list