[SciPy-user] Scipy with Python 2.4 on Windows

Travis Oliphant oliphant at ee.byu.edu
Sat Sep 24 22:42:22 CDT 2005


Ryan Krauss wrote:

> Whenever the question of 2.4 and Windows has come up, the answer has 
> been that no one is doing it yet.

I'm pretty sure the problem with scipy and windows on Python 2.4 is with 
the build of numpyio not picking up the same input / output DLL that 
Python was compiled against.  I'm not sure why this would happen 
suddenly on the change to Python 2.4.  It is probably a 
distutils-related issues.

In the mean time, the rest of scipy should be fine you just won't be 
able to use a lot of the io functions.

If anybody has any ideas, please help.  Otherwise, this may take a bit 
to track down as I don't have time to spend on it, and nobody else has 
volunteered.


-Travis



More information about the SciPy-user mailing list