[SciPy-user] Scipy with Python 2.4 on Windows - solution

Travis Oliphant oliphant at ee.byu.edu
Mon Sep 26 15:07:18 CDT 2005


rainman wrote:

>Hello scipy-user,
>
>  To succesfully build SciPy with Python 2.4, replace file
>  \SciPy_complete-0.3.2\scipy_core\scipy_distutils\mingw32_support.py
>  with
>  http://home.uic.tula.ru/~s001180/scipy-py24/mingw32ccompiler.py
>  
>
I've incorporated the changes rainman specified into the svn version of 
mingw32ccompiler.py

Hopefully, this means that the compile will work for anybody with the 
svn version of scipy.

Testers, welcomed.


-Travis O.





More information about the SciPy-user mailing list