[SciPy-user] Re: Scipy with Python 2.4 on Windows - solution

rainman rainman.rocks at gmail.com
Mon Sep 26 23:36:29 CDT 2005


Hello rainman,

>   To succesfully build SciPy with Python 2.4, replace file
> \SciPy_complete-0.3.2\scipy_core\scipy_distutils\mingw32_support.py

Sorry! of course, \SciPy_complete-0.3.2\scipy_core\scipy_distutils\mingw32ccompiler.py

>   with http://home.uic.tula.ru/~s001180/scipy-py24/mingw32ccompiler.py

-- 
Best regards,
 rainman                            mailto:rainman.rocks at gmail.com



More information about the SciPy-user mailing list