[SciPy-user] SciPy with gcc4 and gfortran on OS X

Andres Gonzalez-Mancera piscinerome at tutopia.com
Fri Apr 7 19:56:38 CDT 2006


I agree in that your problem does not have to do with gfortran at  
this point. I tried installing Scipy from yesterdays SVN and run into  
the same error regarding _umfpack. I was able to install the latest  
released versions of Numpy and Scipy on Mac Os X 10.4.6 in a G4 but  
using G77 and GCC 3.3.

 From my experience the SVN versions are a little difficult since one  
day can work while other may not. May I ask you why you want to use  
Gfortran and the newer version of GCC. I don't think this will bring  
any improvements in speed over g77 but I might be wrong though.

Andres



More information about the SciPy-user mailing list