[SciPy-user] ask help for the userwanring

imcs ee imcsee at gmail.com
Mon Apr 24 07:35:58 CDT 2006


debian - sarge.
when i use the scipy package.
it prints the words below. but the python2.4-profiler in not in the source
...and i am not have the privilege to install.
could i just ignore it .and will the result be reliable ?
---
/usr/lib/python2.4/site-packages/scipy_base/ppimport.py:273: UserWarning:
The pstats module is not available.
Install the python2.4-profiler Debian package if you need it
  module = __import__(name,None,None,['*'])
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.scipy.net/pipermail/scipy-user/attachments/20060424/8564e155/attachment.htm


More information about the SciPy-user mailing list