[SciPy-user] ImportError: cannot import name Int8

Travis Oliphant oliphant at ee.byu.edu
Wed Aug 2 14:17:13 CDT 2006


John Hassler wrote:

> The release notes for matplotlib-0.87.4 contain the entry:
>
>          Add compatibility for NumPy 1.0 - TEO 2006-06-29
>
> So this refers to something other than compilation?

Yes.  What version of NumPy, matplotlib is compiled against is an 
unrelated question. 

No change has to be made to matplotlib, it just needs to be re-compiled.

-Travis



More information about the SciPy-user mailing list