[SciPy-user] scipy 0.4.9/numpy 0.9.8 & jn_zeros()

fred fredantispam at free.fr
Thu Aug 3 06:28:21 CDT 2006


Prabhu Ramachandran a écrit :
>>>>>>"fred" == fred  <fredantispam at free.fr> writes:
> 
> 
>     fred> fred a écrit :
>     >> Hi all,
>     >> 
>     >> Since the new release, I get this error message :
>     >> 
>     >> Python 2.4.3 (#1, Jul 25 2006, 18:55:45) [GCC 3.3.5 (Debian
>     >> 1:3.3.5-13)] on linux2 Type "help", "copyright", "credits" or
>     >> "license" for more information.
>     >> 
>     >>>>> from scipy.special.basic import jn_zeros print jn_zeros(0,1)
>     >>  Floating exception
>     >> 
>     >> What am I doing wrong ?
>     fred> Nobody has any suggestion ?  :-(
> 
> See if these articles help:
[snip]

Ok, I recompiled/installed libc6 with patch.
But it still fails.

I also have rebuilt scipy, but not python2.4.
Should I have to rebuild it ?

-- 
Fred.


More information about the SciPy-user mailing list